TPSOnline.org Message Boards
November 23, 2014, 07:40:35 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Member? Are your events listed on http://artscrush.org?
If not, please list them now
 
   Home   Help Search Login Register  
Pages: 1 2 [3]   Go Down
  Print  
Author Topic: Known Website Errors: OCT 6  (Read 24050 times)
Amber Rack
Apprentice
*

Karma: 15
Offline Offline

Posts: 14



View Profile
« Reply #30 on: October 17, 2008, 05:46:45 PM »

-images in member profiles not showing

Please add also that images are not able to be uploaded to profiles - Thanks!
Logged
Ken Holmes
Lead
****

Karma: 105
Offline Offline

Posts: 179



View Profile WWW
« Reply #31 on: October 21, 2008, 10:54:54 AM »

When attempting to update message board profile picture:
"The attachments upload directory is not writable. Your attachment or avatar cannot be saved. "

FYI.

Thanks!
Logged

make it better.
Justin Niedermeyer
Apprentice
*

Karma: 5
Offline Offline

Posts: 6


View Profile
« Reply #32 on: October 22, 2008, 07:49:31 AM »

I am having the same password problem that Ken Holmes is having.  I cut and paste the password from password retrieval, but it says the password is wrong when trying to reset the password. 
Thanks for working on this.
Logged

NULL
TPS Admin
Administrator
Diva
*****

Karma: 184
Offline Offline

Posts: 619


View Profile WWW
« Reply #33 on: October 22, 2008, 08:54:18 AM »

Try typing the password, rather than cutting and pasting. That seems to solve most of the problems.
Thanks for your patience...
Logged

NULL
Justin Niedermeyer
Apprentice
*

Karma: 5
Offline Offline

Posts: 6


View Profile
« Reply #34 on: October 22, 2008, 09:52:26 AM »

I just tried  your tip to type in the password rather than cut and paste and it still says the password typed doesn't match the current password.  I've done the whole clear cache thing, etc. too.  Looks like it is still a glitch.  I'll check back later and see if it is cleared up.
Logged

NULL
Amber Rack
Apprentice
*

Karma: 15
Offline Offline

Posts: 14



View Profile
« Reply #35 on: November 04, 2008, 11:48:21 AM »

Any updates on what has/hasn't been fixed? (And when they will be...)

I haven't tried again to upload my photo, and am still not receiving audition emails.

It's very frustrating to think about renewing my membership when the most basic services I'm paying for are not functioning.  Sad
Logged
TPS Admin
Administrator
Diva
*****

Karma: 184
Offline Offline

Posts: 619


View Profile WWW
« Reply #36 on: November 04, 2008, 11:53:17 AM »

The image upload is fixed, so you should be able to add a photo without any problem. We are still working on the automatic audition emails, although you can still view current auditions online under "Audition Listing System" .  Thanks for your patience.
Logged

NULL
Amber Rack
Apprentice
*

Karma: 15
Offline Offline

Posts: 14



View Profile
« Reply #37 on: November 04, 2008, 08:18:01 PM »

The image upload still doesn't work. I get this error message:

Fatal error: Allowed memory size of 26214400 bytes exhausted (tried to allocate 2000 bytes) in /home/tpsonlin/public_html/talent/portfolio/inc/image_upload.inc on line 51

PLEASE HELP!!
Logged
Karen Lane
Administrator
Diva
*****

Karma: 356
Offline Offline

Posts: 738



View Profile
« Reply #38 on: November 05, 2008, 07:08:44 PM »

Update:
#2 is appearing fixed. (I'm cautiously optimistic) I JUST posted a TEST audition and I received the announcement in my personal email account. There are 990 of our 1562 individual members signed up to receive these e-blasts. It would be great to know if you received the test.
#3 is fixed
#4 Huh Update - Ken?
#5 not a member issue
#6 not fixed - though the issue is not from the server migration and TPS had actually removed the button some time ago and will do so again. I apologize to those who may have an affinity for that specific filter from the home page but it is not prudent in the analysis of priorities to spend more time there.
#7 - it is my understanding that this IS fixed. New resume upload - now, I could not upload from my work computer. Megan could. No matter what I did, it would not work at this computer. I tested from home and uploaded just fine. I must move on and recommend trying a different computer if you still have an issue with this item. Trust me, I understand the irritation as even I spent a ridiculous amount of time trying to upload at work.
#8 - still an issue for folks? All of these 'some are, some aren't' items have to do with random files not making it in the migration. The option given to me was to take a back-up PRIOR to the server migration and replace all the profiles. I chose NO as this would now mean that all of the updating in the last month or so that members have completed to their profiles would be lost.
#10 - NEW - Message board profile picture - should be fixed. I managed it. ;-)

Amber - Is it a correct assumption that you are talking about the message board profile picture? Or, are you talking of your main profile? I will send your error message to our web team but I do recognize it myself as one that I had encountered and I had to save the photo and crop the photo as a smaller web friendly memory size.

Quick List:
1. Images not appearing (some are, some aren’t)
2. Audition email blast not sending
3. Personal Profile admin links not appearing on home page
4. Password re-set email not accepted for SeattlePerforms.com lost password form
5. Temporary reserved bookings (yellow code) on rental calendar not going away after seven day payment deadline - internal not external
6. Message Board ‘last 24’ messages button not working
7. Upload new resume not working
8. Already loaded resume not appearing (some are, some aren’t)
9. tpsmembers@tpsemail.org is not functioning


Previously Posted:
#1 is fixed.
#9 'fixed' by way of instituting a NEW tpsmembers listserv.
#7 - it is my understanding that this IS fixed.

Quick List:
1. Images not appearing (some are, some aren’t)
2. Audition email blast not sending
3. Personal Profile admin links not appearing on home page
4. Password re-set email not accepted for SeattlePerforms.com lost password form
5. Temporary reserved bookings (yellow code) on rental calendar not going away after seven day payment deadline
6. Message Board ‘last 24’ messages button not working
7. Upload new resume not working
8. Already loaded resume not appearing (some are, some aren’t)
9. tpsmembers@tpsemail.org is not functioning
Logged

Karen J Zeller Lane
Theatre Puget Sound
Ken Holmes
Lead
****

Karma: 105
Offline Offline

Posts: 179



View Profile WWW
« Reply #39 on: November 06, 2008, 01:19:55 PM »

Karen,
The issue I was having in changing my password (on the TPS site, not on Seattle Performs) is fixed. But this is not the same issue listed in #4. I am not having trouble logging into Seattle Performs.
Logged

make it better.
Telisa Steen
Apprentice
*

Karma: 4
Offline Offline

Posts: 8


View Profile
« Reply #40 on: January 02, 2013, 09:14:32 PM »

I'm unable to renew my company TPS membership without agreeing to the 'Partner Member Agreement'. Anyone know if this is an error?

Thanks!
Logged

NULL
Pages: 1 2 [3]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!